Site Loader

مع قرب نهاية العام الجاري، ستتوقف خدمة واتساب بالعمل رسمياً على عدد من الهواتف الذكية القديمة من مختلف أنظمة التشغيل المعروفة أندرويد و iOS.

لأن هذه النسخ القديمة أصبحت قليلة الانتشار فلا تهتم واتساب كثيراً بتطوير التطبيق لها، لذا توقفها لتشجع المستخدمين على إما تحديث أنظمة تشغيلهم، أو شراء هواتف جديدة.

بدءاً من 1 يناير 2020 سيعمل واتساب فقط على أجهزة أندرويد بالإصدار 4.0.3 فأحدث، أما الإصدارات الأقدم ستتوقف.

كذلك لو كنت تملك آيفون قديم، يجب أن يكون رقم اصداره iOS 9 وما فوق، وإلا سيتوقف عن العمل أيضاً.

في حال كنت تملك هاتف يعمل بنظام التشغيل المشتق من لينكس KaiOS فإن واتساب أصبح يدعم إصدار KaiOS 2.5.1 فأحدث، مثل هواتف JioPhone بإصداريه الأول والثاني.

ومنذ فترة أوقفت واتساب إمكانية إنشاء حساب جديد أو تفعيل الحسابات على هواتف تعمل بإصدارات قديمة من أنظمة تشغيلها، ومع حلول الأول من فبراير المقبل فإن وظائف التطبيق قد تتوقف عن العمل.

المصدر